Vulnerabilidad en gentoo

Una nueva vulnerabilidad descubierta en gentoo en la librería libprec (Librería para gestionar las expresiones regulares) esta librería depende de glib, el problema es un desbordamiento de pila con el cual permite ejecutar código malicioso o un ataque DoS.

Realmente el corregir este problema es realmente sencillo basta con hacer –sync y updatear la libprec a la versión 7.6-r1 y también recompilar el glib en la versión 2.14.6 .

Esto realmente es un aviso para que no poner su sistema en peligro.

Deja un comentario

Nombre *
Correo electrónico *
Web