Vulnerabilidad en Firefox

Si como lo oyen en Firefox se encuentra un exploit que permite a paginas con codigo malicioso modificar cookies de otros sitios produciendo al usuario problemas con su navegación, los desarrolladores de mozilla han dado la solución a este problema agragando una cadena en la configuración de firefox.

Yo como usuario de linux al leer esto entre en un sitio en donde se puede ejecutar la prueba para ver si esto tambien se aplicaba a la version de linux, cabe mencionar que acabo de terminar la instalación de la ultima version de firefox y mi sorpresa es que también en mi gentoo estaba el exploit por lo cual segui los consejos de mozilla y a componer el firefox se ha dicho, seguido les dejo el link para que prueben el exploit y también la solución.

Realizar el test

La solución a este problema es sencilla solo deben hacer lo siguiente.

En la barra de direcciones deben escribir lo siguiente  about:config esto abrira un pagina con varios valores de firefox, luego debemos dar un click derecho y agregar una cadena(string) con la siguiente información:

capability.policy.default.Location.hostname.set

y el valor que debemos poner a la cadena es el siguiente:

noAccess

Reiniciamos el firefox y listo.

2 comentarios sobre “Vulnerabilidad en Firefox

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *